Mac Catalina 10.15.2 problem

Use this forum to report any bugs or other problems you might discover.

Moderator: Don

Mac Catalina 10.15.2 problem

Postby revpow » Thu Feb 20, 2020 10:33 pm

I can't open Bliss anymore since updating my OS to Catalina 10.15.2 When I try to open a popup comes on and says "To open 'Bliss' you need to install the legacy Java SE 6 runtime" When I try it says that version of Java can't be installed because I have a newer version of Java on my Mac. What can I do?
revpow
 
Posts: 12
Joined: Sat May 03, 2008 9:22 am

Re: Mac Catalina 10.15.2 problem

Postby mcfmullen » Sat Feb 29, 2020 12:06 pm

he developer has to update Bliss to run on Java 7
mcfmullen
 
Posts: 4
Joined: Mon Feb 18, 2019 9:40 pm

Re: Mac Catalina 10.15.2 problem

Postby wolverine » Tue Apr 21, 2020 7:32 pm

I just went through that this past weekend... I think the issue turned out to be that Catalina enforces security settings that prevent the installation, and my workaround was basically to override those settings.

I found someone wrote a script for this at MacRumors: https://forums.macrumors.com/threads/java-6-runtime-legacy-version-for-macos-catalina.2195954/?post=27685394#post-27685394
wolverine
 
Posts: 2
Joined: Sat Oct 11, 2014 7:50 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron