system null reference exception

Use this forum to report any bugs or other problems you might discover.

Moderator: Don

system null reference exception

Postby chris » Sat May 13, 2006 7:46 am

We just tried to play the trial version and the game seems to hang up after maybe 15 or so turns....very frustrating, used up 7 of our free trials, want to get it fixed so we can actually try a bit more of the game before they are all used up. anyways, a couple of times it all just locked up, but a couple of time a dialog box came up saying there was an error and I could quit or ignore the error... It said it was a "system null reference exception:object reference not set to an instance of an object" with a whole bunch more after that. I saved it all if you want to see it.
I am running windows ME
chris
chris
 
Posts: 5
Joined: Sat May 13, 2006 7:32 am

Postby Don » Sat May 13, 2006 4:55 pm

Hi,

The null reference exception you describe sounds exactly like a problem that was fixed in version 1.3 of the game. We are currently distributing version 1.4, but I recently found out that one of our dealers was still distributing version 1.2 as recently as earlier this week. So I would guess you have version 1.2. Could you check what version of the game you have. If it is not 1.4, then please download the current version from our download page.

Thanks,

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Postby chris » Sat May 13, 2006 5:42 pm

I looked at bliss.exe properties and under the version tab it says 1.4.0.0, I assume that means it is version 1.4
Chris
chris
 
Posts: 5
Joined: Sat May 13, 2006 7:32 am

Postby Don » Sat May 13, 2006 5:53 pm

Chris,

It sounds like you have 1.4, as you should.

I just noticed that you are running version Windows ME. ME is always a little difficult, since Microsoft's support for .NET under ME is a little shakey.

I would make sure that you have .NET 1.1 Service Pack 1. It is the Service Pack 1 that is important here, the original .net 1.1 had a lot of trouble on ME and 98.

This service pack can be downloaded from:

http://www.microsoft.com/downloads/details.aspx?FamilyID=A8F5654F-088E-40B2-BBDB-A83353618B38&displaylang=en

This generally makes Windows ME behave itself.

Contact me by email at don@gamesforloving.com and I help you reset your game trial count.

Thanks,

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Postby chris » Sun May 14, 2006 8:08 pm

thanks, that seemed to fix it up!
Chris
chris
 
Posts: 5
Joined: Sat May 13, 2006 7:32 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 6 guests

cron