.Net issues

Use this forum to report any bugs or other problems you might discover.

Moderator: Don

.Net issues

Postby mdub » Fri Jan 06, 2006 10:23 pm

Bliss (HQM & LQM) refuses to install even though I've got .Net 2.0 installed.
mdub
 
Posts: 1
Joined: Fri Jan 06, 2006 10:16 pm

Postby Don » Fri Jan 06, 2006 11:29 pm

Hi,

One weakness of the .NET framework is that it is not backwards compatible. A program (such as bliss) which is compiled for the 1.1 version of .NET cannot work with the 2.0 version. We have decided not to move Bliss to the 2.0 framework yet because of availability issues on certain platforms.

Fortunately, both versions of the framework can exist on the same machine without bothering each other. I would suggest that you download and install the 1.1 framework. You can get it from Microsoft or directly from http://www.gamesforloving.com/downloads/dotnetfx.exe

Installing the 1.1 framework should allow Bliss to install properly.

Thanks,

Don
don@gamesforloving.com
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest