Page 1 of 1

Mac Catalina 10.15.2 problem

PostPosted: Thu Feb 20, 2020 10:33 pm
by revpow
I can't open Bliss anymore since updating my OS to Catalina 10.15.2 When I try to open a popup comes on and says "To open 'Bliss' you need to install the legacy Java SE 6 runtime" When I try it says that version of Java can't be installed because I have a newer version of Java on my Mac. What can I do?

Re: Mac Catalina 10.15.2 problem

PostPosted: Sat Feb 29, 2020 12:06 pm
by mcfmullen
he developer has to update Bliss to run on Java 7

Re: Mac Catalina 10.15.2 problem

PostPosted: Tue Apr 21, 2020 7:32 pm
by wolverine
I just went through that this past weekend... I think the issue turned out to be that Catalina enforces security settings that prevent the installation, and my workaround was basically to override those settings.

I found someone wrote a script for this at MacRumors: https://forums.macrumors.com/threads/java-6-runtime-legacy-version-for-macos-catalina.2195954/?post=27685394#post-27685394

Re: Mac Catalina 10.15.2 problem

PostPosted: Fri Oct 30, 2020 6:57 pm
by revpow
I don't know how to use that script, can you tell me how and did it work?