Sound Problems

Use this forum to report any bugs or other problems you might discover.

Moderator: Don

Sound Problems

Postby jnolan » Sun Jan 22, 2006 4:18 pm

When you change the sound level for dice/timer/etc before the game start you hear the sound soft or loud
But once the game start IE after the background music starts
There is no sound for dice/timer/etc in both setting the sound level and during the game

I am running windows 98 second ed
Net 1.1
Internet Explorer 5.5
Media player 9.0
Bliss 1.3.1
jnolan
 
Posts: 9
Joined: Wed Jan 18, 2006 5:25 am
Location: Michigan

Postby Don » Sun Jan 22, 2006 6:27 pm

Hi,

What you describe is something that a couple of people have reported under Windows 98.

Microsoft's .NET implementation on Windows 98 is a little spotty at times. Some customers have reported that this and other problems went away when they installed .NET 1.1 Service Pack 1. This is available from

http://www.microsoft.com/downloads/deta ... laylang=en

However, this sp has not solved the problem for everyone. It seems to depend on the software mixing capabilities of your sound board driver.

I would suggest that you install the Service Pack mentioned above and see if it helps. You could also see if there are more recent drivers for your soundboard. Unfortunately, we have only been able to overcome this problem on about 2/3 of the Windows 98 systems we have encountered.

I am sorry that I don't have a better answer, but there is a good chance that the service pack will help

Thanks,

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 3 guests

cron