Music Stops, Missing Action, Double password required.

Use this forum to report any bugs or other problems you might discover.

Moderator: Don

Music Stops, Missing Action, Double password required.

Postby 2tall » Thu Feb 16, 2006 12:01 am

Great game!

We noticed three minor problems: (ver. 1.4)

1. Even though we have it set to only require Single password, we have to enter both to get in.

2. We created our own list of songs in WMP, which worked fine, but once they had all played, the background music went quiet until after an action that required music.

3. Once, when a player landed on an "owned" but not "built" square, the action came up blank: just an OK button.

Thanks.
2tall
 
Posts: 2
Joined: Wed Feb 15, 2006 11:49 pm

Postby Don » Thu Feb 16, 2006 12:58 am

Thanks for reporting these.

1. I have not seen this, I will research this and see if I can find anything.

2. This is a known problem. A quick workaround for now is to make a longer playlist for "Bliss Background". It will be fixed in a future release.

3. This has been reported, but we have not yet managed to repeat it, still working on it. Thanks for letting me know it is still there.

I appreciate the input. It helps to know where the problems still are.

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Requires two passwords

Postby Griz747 » Thu Mar 23, 2006 10:29 pm

Even though we have it set to only require Single password, we have to enter both to get in.

I am having the same problem as well. I am running 1.4
No big deal.
Griz747
 
Posts: 24
Joined: Thu Nov 10, 2005 10:51 pm
Location: Colorado


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests