license invalid

Use this forum to report any bugs or other problems you might discover.

Moderator: Don

license invalid

Postby Griz747 » Tue Mar 14, 2006 11:57 pm

I am still having problems with the name issue. I guess I will have to live with it.

I removed the game from the computer and downloaded from my one at work and ran 1.4 onto the computer that was giving the name wrong.

When it starts up it says license invalid, i click ok and it goes to password screen, i have it set for one password and it ask for both.

and than the game starts up.

Wierd, love it though.
Griz747
 
Posts: 24
Joined: Thu Nov 10, 2005 10:51 pm
Location: Colorado

Postby Don » Wed Mar 15, 2006 12:16 am

Griz,

It sounds like there are two seperate problems happening here. One related to license and one to password.

Please let me see if I understand the problem properly. When you run the game, it says you have an invalid license, but then it lets you in to the game anyway.

Then it requres two passwords to get past the password screen.

Assuming that I have this right, the two problems each have different solutions.

The first problem can be solved by removing the license files. These are the two files that end in .lic in the install directory (usually c:/Program Files/Games for Loving/Bliss. Once you delete the two files (one if you don't have the action editor) then you can run the game again and it will ask for your license key again. When you reenter the license key, this problem should go away.

The issue with two passwords can be fixed by going into the password management form in the game and then selecting Options from the main menu followed by Manage Passwords. Change the password mode to none or Single Password as desired.

If this does not solve the problem, please email me directly at don@gamesforloving.com with your phone number and we can arrange a time to talk through this issue.

Thanks,

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Postby Don » Wed Mar 15, 2006 12:22 am

Griz,

Sorry, I just noticed your other post over on the other thread. It appears that you have already tried reentering your license key. Can you send me your license files as attachments to an email message to don@gamesforloving.com. I can examine them and see if anything is wrong with them.

THanks,

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Better

Postby Griz747 » Thu Mar 16, 2006 12:19 am

I took out the second line, like we talked about. The name issue and the invalid license went away.
Griz747
 
Posts: 24
Joined: Thu Nov 10, 2005 10:51 pm
Location: Colorado


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron