Action editor access denied

Use this forum to report any bugs or other problems you might discover.

Moderator: Don

Action editor access denied

Postby alibaba » Sun Mar 19, 2006 11:50 am

Action editor tells me access is denied


error int32
System unathorised access exception

can you help

ps i have purchased action editor
alibaba
 
Posts: 4
Joined: Sun Mar 19, 2006 10:17 am

Postby Don » Sun Mar 19, 2006 1:50 pm

It sound like your .net security settings are overly restrictive. I would try doing the following:

1. Open the control panel. Switch to Classic View if necessary.
2. Double Click on Administrative tools.
3. Double Click on Microsoft .NET Framework 1.1 Wizards (not Configuration)
4. Click on "Trust an Assembly" A dialog should appear.
5. Select "Make Changes to this Computer" and push Next.
6. Click on the Browse button and browse to c:/program files/Games for Loving/Bliss/Bliss.exe and press Open
7. Press Next
8. Select "This One Assembly" and press Next
9. Set the slider to "Full Trust" and press Next
10. Press Finish

This should fix the problem. Please let me know if it doesn't.

Thanks,

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Postby alibaba » Tue Mar 21, 2006 2:22 pm

Very impresive instructions & easy to follow - thank you

Problem is when i get to point 9 it tells me "Due to your existing security policy, the wizard is unable to increasethe level of trust for this assembly. No changes were made to your policy"

Any ideas?
alibaba
 
Posts: 4
Joined: Sun Mar 19, 2006 10:17 am

Postby Don » Tue Mar 21, 2006 3:00 pm

Is this computer part of a domain? Generally security policies are imposed by a domain controller in a corporate environment.

If you are not on a domain, you may need to see if you have any unusual security policies set on your system.

One more thing that you could try would be to use the following instructions:

1. Open the control panel. Switch to Classic View if necessary.
2. Double Click on Administrative tools.
3. Double Click on Microsoft .NET Framework 1.1 Wizards (not Configuration)
4. Click on "Adjust .NET Security"
5. Select "Make Changes to this Computer". and Push Next.
6. Select "My Computer".
7. Move the slider to "Full Trust" and push Next.
8. Push Finish.



Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Postby alibaba » Tue Mar 21, 2006 7:36 pm

sorry my mistake
but i have now got full trust access - though problem continues as original post

ps trust setting was at lowest originally so i thought it was cracked but alas not
alibaba
 
Posts: 4
Joined: Sun Mar 19, 2006 10:17 am

Postby alibaba » Wed Mar 22, 2006 6:37 pm

still not working
alibaba
 
Posts: 4
Joined: Sun Mar 19, 2006 10:17 am


Return to Bug Reports

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron