iBliss not working with custom categories

Use this forum to report any bugs encountered in iBliss.

Moderator: DaveBliss

iBliss not working with custom categories

Postby taginn » Mon Sep 05, 2011 7:33 pm

Actions referencing custom categories seem to never be used in iBliss. I have both Dr D expansions and only actions that reference the standard categories ever come into play. Anal actions and sex toy actions do not, regardless of how I set up a custom profile. It seems that either the game does not recognize the custom categories when it is in play and therefore any actions that require them never come up. This definitely limits what I can do with my action packs. :(
taginn
 
Posts: 2
Joined: Mon Sep 05, 2011 7:29 pm

Re: iBliss not working with custom categories

Postby taginn » Tue Sep 06, 2011 7:24 am

I think the root of the problem is that actions set by default to overdrive cannot be enabled in ibliss. Turning the action on in the profile editor seems to make no difference as to wether or not it will ever show up. I fixed this by setting the carat roes to a max of 9 in the action editor. Also, I am not wire what bearing the repeat rate has, but most actions that never show were given a 0, which I also upped. As not all users would be willing to go so far I would say this bug needs to be fixed ASAP. Bliss is the best romance game on the iPad/iPod/iPhone and really the best all around. Have no doubt that with the bugs smoothed out and more polish that it would sell even better.
taginn
 
Posts: 2
Joined: Mon Sep 05, 2011 7:29 pm

Re: iBliss not working with custom categories

Postby DaveBliss » Tue Sep 06, 2011 11:40 am

Thanks for the bug report. I'm sorry you had to go to such lengths to work around the bug. I'll get right on tracking down the problem.

Thanks also for your kind words about Bliss; we hope to make it bug-free and enjoyable. Please continue to post any issues you find and we'll continue to listen.
User avatar
DaveBliss
 
Posts: 114
Joined: Wed May 18, 2011 10:59 am

Re: iBliss not working with custom categories

Postby DaveBliss » Tue Sep 06, 2011 7:42 pm

I've tracked down the cause of this bug. A fix will be in the next version of Bliss for iOS.
User avatar
DaveBliss
 
Posts: 114
Joined: Wed May 18, 2011 10:59 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests

cron