Sound isn't working

Use this forum to report any bugs encountered in iBliss.

Moderator: DaveBliss

Sound isn't working

Postby Johnl90 » Mon Mar 11, 2013 8:49 pm

No sound during the game incl. background and action music as well as any for the die rolling (not sure if there should be for the die). Can play music from iTunes during the game but not through the app.
Johnl90
 
Posts: 3
Joined: Mon Mar 11, 2013 8:43 pm

Re: Sound isn't working

Postby Don » Tue Mar 12, 2013 9:02 am

Hi,

In order to help with this, I would need a lot more detail.

1. What version of Bliss are you running.
2. What Operating system are you running.
3. What kind of sound card do you have.
4. What drivers are you running for the sound card.
5. What type of hardware are you running on.

Thanks,

Don
User avatar
Don
Super Moderator
 
Posts: 1078
Joined: Fri Oct 28, 2005 3:37 pm
Location: Florida

Re: Sound isn't working

Postby Johnl90 » Wed Mar 13, 2013 5:41 pm

Just checked and I've posted this to the wrong section. I'm running it on an iPad 2. Not really sure on how to check what version I'm running. I deleted and reinstalled it from iTunes to see if it made any difference but no luck.
Johnl90
 
Posts: 3
Joined: Mon Mar 11, 2013 8:43 pm

Re: Sound isn't working

Postby DaveBliss » Fri Mar 15, 2013 11:32 am

Hi, I'm sorry you're having trouble with the sound.

If you're unable to hear any sounds, including the dice rolling, then it's either a problem with the entire iPad being muted or with iOS getting confused. If you're unable to hear audio from other apps like the Music app then it's likely muted; there's a mute switch on the side of the iPad next to the volume buttons that can get turned off.

If you can hear audio from other apps but not from Bliss then try rebooting the iPad by holding down the power button until you see a slider that says "slide to power off". Slide the slider, wait for the spinner to finish and the screen to go completely dark, and then use the power button to turn the iPad on again. After showing a silver apple for a while it'll turn on again, and hopefully that helps with the audio.

If not then please let me know and we'll see how we might investigate further.
User avatar
DaveBliss
 
Posts: 114
Joined: Wed May 18, 2011 10:59 am

Re: Sound isn't working

Postby Johnl90 » Sat Mar 16, 2013 6:39 pm

No luck with with either of those unfortunately. I use my iPad a lot for iTunes and Netflix with no issue so the problems definitely specific to bliss. The sound did originally work for both action and background.
Johnl90
 
Posts: 3
Joined: Mon Mar 11, 2013 8:43 pm

Re: Sound isn't working

Postby DaveBliss » Tue Mar 26, 2013 5:18 pm

Sorry for not replying for a while; we've had family troubles and frankly your problem has me stumped. I did run across a page that gives a suggestion, maybe try this.
User avatar
DaveBliss
 
Posts: 114
Joined: Wed May 18, 2011 10:59 am


Return to Bug Reports

Who is online

Users browsing this forum: Bing [Bot] and 0 guests

cron